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Welcome 

To 

Art 

Department 

Art Department Package e 

Art Department Image Directory @ 

Art Department User Guide @ 

You are about to see a distinct improvement in the quality of your presentation 
graphics. Art Department will give you the touch that makes an ordinary 
presentation memorable. With Art Department's library of graphic images, and 
LisaDraw, you can produce professional-quality graphics quickly and simply on 
your desktop. 

All of the images in Art Department come drawn and ready to insert anywhere—on 
nandouts, overheads, charts, graphs. These images can become important 
additions to any type of presentation material. 

You can use Art Department's inexhaustible supply of graphic images just as they 
are or you Can Customize them by using LisaDraw’s powerful graphic editing 
features. 

With Art Department and LisaDraw, you can produce the kinds of graphics that 
previously you have either done without or relied on others for. This guide will show 
you how Art Department and LisaDraw work together, and how to use them both to 
increase the visual impact of all your presentations. 

eo]. 



Art Department Package e 

Art Department Image Directory © 

Art Department User Guide @ 

Check to see that your Art Department package contains these items: 

A user guide. 

One 5 1/4-inch diskette or two 3 1/2-inch microdiskettes (Parts A and B). 

A directory of Art Department images. 

A registration card. 

Do take the time to send in your completed registration card. Registration entitles 
you to receive Art Department's free idea bulletin and news of future Art 
Department products. 

The Image Directory in the back pocket of the User Guide contains pictures of the 
entire contents of Art Department. The pictures represent stationery pads, and 
most stationery pads contain several related graphic images. A group of pads make 
up the contents of a folder. The easiest way to find a particular image in Art 
Department is to use the index in the front of the Directory or to simply browse 
through the pictures. 

Working through the practice examples in this guide gives you an ideal introduction 
to Art Department. Before you begin the tutorials, be sure to read the basic 
information contained in Chapter 2. Chapter 3 shows you how to customize an Art 
Department image with LisaDraw and then develop it into a graphic design. 
Chapter 4 outlines special skills, which you can use to tailor all the images in Art 
Department. In Chapter 5, you will find more work tips and cautions. 



Before 

You 

Start 

Making Backup Diskettes e@ 

Creating Work Space @ 

Beginning The Tutorials @ 

An Art Department diskette contains a collection of standard Lisa folders, and each 
folder contains several standard LisaDraw stationery pads. Art Department follows 
standard Lisa procedures, so using Art Department can be as easy as opening a 
Lisa window. 

In particular, Art Department makes excellent use of LisaDraw. Therefore you 
should have completed the LisaDraw Tutorial before you begin your Art 
Department practice examples. If you have already completed the Tutorial, you will 
find it helpful to review the Select, Edit, Format, and Print topics in your LisaDraw 
manual. You should also be acquainted with Lisa fundamentals and desktop 
management techniques. See the Lisa Owner's Guide for help on such matters as 
copying diskettes and folders; creating documents; and filing (getting to, returning, 
and moving folders, documents, and stationery pads). 



Making Backup Diskettes e@ 

Because your Art Department materials come on stationery pads, you never use up 
your supply of graphic items. To make sure that you always have your entire set of 
Art Department materials, follow these two rules: 1) NEVER puta stationery pad in 
the wastebasket; and 2) ALWAYS keep backup copies of an Art Department 
diskette. Furthermore, make backup copies BEFORE using an Art Department 
diskette. 

To backup Art Department, use one of the following sets of instructions. 

Lisas With Two Floppy Disk Drives (5 1/4-inch Fileware™ diskette) 

oY 
Copy the Art Department diskette. e Insert the Art Department diskette into either drive. 

e After reading the page of greetings that appears, choose Save & Put Away from the 
File/Print menu. 

e Insert the backup diskette into the other drive. 

e Select the icon for the Art Department diskette. 

e Choose Duplicate from the File/Print menu. 

[2 | 
Put the duplicate onto the backup e Move the blinking duplicate onto the icon that represents the backup (or 

diskette. destination) diskette. 

e In response to the alert message that appears, click Erase. 



Lisas With One Floppy Disk Drive (two 3 1/2-inch microdiskettes) 

Add the contents of the diskette to the e Insert the Art Department diskette into the floppy disk drive. 

hard disk. e After reading the page of greetings that appears, choose Save & Put Away from the 
File/Print menu. 

e Choose Open from the File/Print menu. 

e Select the folder labeled Art Department. 

e Choose Duplicate from the File/Print menu. 

e Move the blinking duplicate of the folder onto the icon that represents the hard 
disk. 

[2 | 
Put the duplicate folder from the hard e Insert the backup diskette into the floppy disk drive. 

disk onto the backup diskette. | Q/an the hard disk by placing the pointer on it and clicking the mouse twice. 

e@ Move the icon for the duplicate folder from the hard disk to the icon for the blank 

diskette. 

3 | 
Repeat this procedure for both 

3 1/2-inch diskettes. 



Creating Work Space @ 

ee Fo 
Put half the folders from an original Art e 

Department diskette onto either another 
diskette or a hard disk. 

Performing many common Lisa operations—for example, tearing off stationery or 
saving documents—requires a certain amount of free disk space. In order to give 
you the largest image library possible, Art Department diskettes have been filled to 
the near limit, especially the 3 1/2-inch diskettes. Therefore you will need to take 
special precautions to prevent inadequate disk space from interfering with your use 
of Art Department. 

If you have ample free disk space, the best alternative is to place the entire contents 
of Art Department onto your hard disk. Working from a hard disk is generally faster 
than working from a diskette. To add the complete Art Department to a hard disk, 
owners of either Lisa system should follow the instructions in step 1 of Making 
Backup Diskettes on Lisas With One Floppy Disk Drive. 

If space restrictions prevent you from putting all of Art Department onto a hard disk, 
then you must move half of the folders. (Do not begin this procedure until you have 
made backup copies of your diskettes.) As a rule of thumb, place the folders on a 
blank diskette or on a hard disk with at least twice as many blocks free as there are 
blocks in the folders being stored there. Be sure to keep a record of where you have 
Stored the folders. 

To move half of Art Department, use the following set of instructions. 

Open the Art Department diskette by placing the pointer on the diskette’s icon and 
clicking the mouse quickly twice. 

Open the Art Department folder by placing the pointer on the folder’s icon and 
clicking the mouse quickly twice. 



@ Select half of the folders inside the opened Art Department folder by holding down 
the Shift key while clicking the mouse over each folder you want to move. (For the 
3 1/2-inch diskettes, which contain five folders each, It is recommended that you 
move two or three folders.) 

@ Move the icons for the folders onto the icon for the destination diskette or hard disk. 

(When you move one folder, all those selected will move with it.) 

[2 | 
Repeat this procedure for both 

3 1/2-inch diskettes. 

Lisa will tell you if it cannot perform an operation because of the lack of room 
on a diskette or disk. If you receive such a message when trying to tear off Art 
Department stationery or store a document, you will have to move your materials to 
a disk with more room. 

Periodically, move or dispose of any documents that have been saved and put 
away in the Art Department folders. This occasional housecleaning will help keep 
adequate free disk space. For further assistance, see Disk Problems tn the Lisa 
Owner's Manual. 

Beginning The Tutorials @ 

After you have made backup copies, created adequate work space, and looked 
over your Image Directory, you are ready to begin the practice examples in 
Chapters 3 and 4 of your User Guide. 



Art 

Department 

And 

LisaDraw 

Building A Report Cover @ 

Improving Your Design e 

Anything you can do with LisaDraw can help you make good use of Art Department. 
You can stretch, shrink, duplicate, and shade Art Department images. You can 
frame them in boxes or label them with text. Through LisaDraw you can tailor Art 
Department's images to meet your specific needs. 

Let's begin with some basics. Often some routine LisaDraw maneuvers will be al 

you need to customize an Art Department image and incorporate it into a 
presentation graphic. 



Building A Report Cover ® 

For your first practice example, you will take a simple image from Art Department 
and work It into a design for a report cover. Along the way, you will discover how 
some of the basic LisaDraw options work with Art Department. 

What You’re About To Do 

Let's start with a key image for your report on Dairy Futures. First, you will put a cow 
up on the LisaDraw screen. Then you will change its shading and outline, and 
frame it with a box. Next you will add your report title. 

Dairy Futures 

1 | 
Pulla document from Art Department e Open the Transportation folder by placing the pointer on it and clicking the mouse 

that includes acow. quickly twice. 

Do This 

e Tear off stationery from the Road Signs pad by pointing the arrow to the pad and 
clicking the mouse quickly twice. 

e Name your untitled document “Dairy Design.” 

a ® Open “Dairy Design.” 
| 4 4 



Separate the cow from the other @ Take a look at the images on your piece of stationery and locate the cow. (Use the 

images. _ scrolling arrows or the elevators to view all the images on this sheet of stationery.) 

e Choose Select All of Document from the Edit menu. 

e Deselect the cow by holding down the Shift key while clicking the mouse once over 

the cow. 

e Choose Clear from the Edit menu. 

e Move the cow to the center of your screen. 

[3 | 
Try out various shadings. e With the cow selected, choose None from the Shades menu. 

e Try several other shadings. 

Experiment with various line e With the cow selected, choose the thickest line from the Lines menu. 

thicknesses. . 
e Choose the second thinnest line from the Lines menu. 

e Choose the next thicker line. 

- 10° 



[5 | 
Change both the color of the line and e With the cow selected, choose Gray from the Lines menu. 

the shading. e Choose Black from the Shades menu. 

The combination of the thick gray line and the black shading has created an image 
that has the potential for an interesting graphic composition. Use it as the central 
image for your design. Now frame the image and add text. 

6 
Put a box around the cow. e Activate the palette’s box symbol by clicking the mouse on it. 

® Starting above the cow and just to the left, draw a box around the cow. (In general, 
you can size boxes by eye. If you prefer working with actual dimensions, draw a box 
that is 3.50 X 3.75.) Do not be alarmed if the cow seems to disappear when you 
finish drawing the box. 

e With the box still selected, choose Send to Back from the Arrangement menu. 

@ Move the cow so that It fits nicely into the upper two-thirds of the box. 

ell. 



Make your frame bold and distinct. e Select the box. 

e Choose the second thickest line from the Lines menu. 

e Deselect everything by clicking your mouse in a blank spot. 

You will find it helpful to pause periodically, deselect everything, and take a good 
look at your work. When the selection handles are not visible, you can see the 
results of a change more clearly. 

Add the text for your title. e Activate the palette’s text symbol by clicking the mouse on tt. 

@ Move the text pointer into the middle of the box, under the cow, and click the 
mouse. 

® Type: Dairy Futures. 

e Activate the palette’s change symbol. 

© 12° 



9] 
Find an attractive lettering. e With your line of text selected, choose Bold from the Type Style menu. 

e Choose PS 1/4 inch Classic from the Type Style menu. 

e Choose PS 1/3 inch Modern. 

e Deselect the line of text by clicking the mouse in a blank spot so that you can see 
your lettering clearly. 

10 

Adjust the layout of your design. e Move the cow and the text so that they look balanced vertically within the frame. 

e Select all parts of your design by putting a selection box around it with your mouse. 

e Choose Align Centers from the Arrangement menu. | 

e Click the mouse in a blank spot. 

Dairy Futures 



Improving Your Design @ 

Your design is now complete. You could use it just as it is to make a distinguished 
report cover. With Art Department and LisaDraw, though, you can always find an 
embellishment to polish your design. Your next set of instructions will show you one 
way to enhance your original cover design by using more of LisaDraw’s options. 

What You’re About To Do 

Now you will make a more elaborate design by putting a thin border around your 
frame and adding two cows. Don't worry about keeping the three cows inside your 
frame. Moving two of them just beyond the edge may be the touch you need for a 
more dramatic graphic statement. 

Dairy Futures 

Do This 

Add a border to your frame. e Activate the palette’s box symbol. 

e Starting just above the top left corner of the frame, draw a box slightly larger 
(3.75 X 4.00) than your first one. 

e With your new box selected, choose Send to Back from the Arrangement menu. 

e With your new box still selected, select the frame by holding down the Shift key 
while clicking the mouse on the frame. 

e Choose Align Centers from the Arrangement menu. 

°i4-e 



2 | 
Make two copies of the cow. e Select the cow. 

e Hold down the Apple key and press the D on the keyboard twice. 

You now have three cows to work with. However, the thick gray lines seem to run 
together. Try a thinner outline for your Cows. 

Dairy Futures 

Change the thickness of the lines on all e With the front cow selected, select the other two cows by holding down the Shift key 
three cows. and clicking the mouse on each of them. (You can place the arrrow on any portion 

of the back two cows that is clearly visible.) 

e Choose the second thinnest line from the Lines menu. 

e Click the mouse in a blank spot. 

4 | 
spread the cows apart. e Move the front cow down and over to the right; try positioning its tail and hind leg 

just outside the border. 

@ Move the back cow over to the left so that its head hangs well outside the frame. 

© 15 6 



e Move the middle cow up and slightly to the left. 

e Move the cows slightly until you are satisfied with the arrangement. Placing the 

cows so that each of the heads shows up clearly will help you find a successful 

grouping. 

Finish your layout work and put all parts e If necessary, move your text up or down to balance it in your design. 

together into one unit. e Select your line of text and your inside frame. 

e Choose Align Centers from the Arrangement menu. 

e Select all parts of your design by putting a selection box around it with your mouse. 

e Choose Group Objects from the Arrangement menu. 

Grouping all objects is an important closing step when working with most of the 

images in Art Department. Grouping makes the design one unit and thus allows 

you to move it as a single piece. 

e Click the mouse in a blank spot. 

Dairy Futures 

set Aside “Dairy Design” before moving 
to the next practice example. 

- 16° 



Closing Comments 

Your new design is now complete. Using the suggestions in your LisaDraw manual 
for centering drawings on the page, you could prepare your design for printing. 

Sometimes when you are working with an image from Art Department, you will 
know before you start exactly what you want to do with it. This will be especially true 
once you begin to use Art Department as a routine resource for preparing 
presentation graphics. 

Other times, though, you will go through a process similar to the one you went 

through here with your cover design. You will take an item out of Art Department 

and modify it. Then you will take a good look at it, and make it even better. By trying 

one thing and then another, you will soon have just what you want. 

~l/°* 



Art 

Department 
Special 

Skills 

Reassembling @ 

Resizing @ 

Silhouetting @ 

Flipping e@ 

Much of Art Department's value stems from its versatility. You can use the items In 
Art Department just as they are or you can customize them. Customizing allows you 
to use the same items in a variety of ways and gives you flexibility in constructing 
your presentation graphics. In this section you will learn how to use four important 

customizing procedures: reassembling, resizing, silhouetting, and flipping. 



Reassembling @ 

Pull a document from Art Department e 

that includes a TV 

several images in Art Department come with parts that you can easily delete, add 
on, or replace. On-screen instructions pointing out optional parts accompany all the 
images designed to be reassembled. (These instructions do not appear in the 
Image Directory.) 

Reassembling is performed in three main stages: 1) ungrouping the original image; 
2) deleting and/or adding the appropriate parts; and 3) grouping all the parts back 
together again. 

What You’re About To Do 

In this example you will take an old-fashioned portable TV and turn it into the latest 
pushbutton model. To modernize this TV, you will get rid of its antenna and install a 
new control panel. Then you will get your TV screen ready for a message. 

Do This 

Open the Media folder. 

Tear off stationery from the Mass Media pad. 

Name your untitled document “TV.” 

e Open “TV.” 

© 19 e 



Separate the TV and extra control panel e Choose Select All of Document from the Edit menu. 

irom the other images around them. e Deselect both the TV and the extra control panel by holding down the Shift key 
while clicking the mouse on each. 

e Choose Clear from the Edit menu. 

e Move the TV and extra panel to the center of your screen. 

In completing this step, you have learned three important points about working with 
Art Department images. First, on-screen instructions and labels are not part of the 
image. Second, each image, including its removable parts, Is a single unit. 
Removable parts of an image will not disengage unless you go through the steps to 
remove them. Third, unlike removable parts, optional parts do not come attached 
to the original image. When you deselected the TV, you also had to deselect the 
extra control panel if you wished to work with it. 

Now you are ready to begin the actual reassembly of the TV. 

© 20° 



oo CiB‘J 
Delete the TV antenna. e With the TV only selected, choose Ungroup Objects from the Arrangement menu. 

e Deselect all objects. 

e Select the TV antenna. 

e Choose Clear from the Edit menu. 

e Select the original control panel. 

e Choose Clear from the Edit menu. 

Set into place the extra, pushbutton e Move the pushbutton panel over onto the TV, lining it up with the screen and the 
panel. side of the console. 

NOTE: When you release the mouse, the pushbutton panel may sink behind the 
TV. Its handles, nowever, will be still visible. The handles indicate that the panel ts 
still selected, and thus you can use the Arrangement menu to get the panel to its 
proper place. 

e Choose Bring to Front from the Arrangement menu. 

© D2] e 



CL 
Prepare the screen for a key message. e Select the screen. 

e Choose the White shading from the Shades menu. 

Put all of the TV's parts back together e Select all of the TV by drawing a selection box around it with your mouse. 

into-a single, moveable object. e Choose Group Objects from the Arrangement menu. 

Set aside “TV” before moving to the 
next practice example. 

Closing Comments 

It is possible to reassemble or change nearly any item in Art Department. You will 
find that the options described in on-screen instructions are the ones you will use 
most lrequently. You have a clock that you can use to show different times 
(perhaps to illustrate a day’s schedule) by changing its hands. Art Department has 
been designed to allow you the flexibility to tailor all images for various applications. 

© 22° 



Resizing @ 

fF 

Resizing is a customizing procedure that you'll want to use frequently to tailor Art 
Department images to fit a particular space. You will be able to stretch and shrink 
many images by eye, but you can also resize images with maximum effectiveness 
and precision by first fitting a square around an image and then stretching and 
Shrinking the square. 

Two settings from the Page Layout menu are crucial to the resizing procedure. 
Before resizing an image, always look at the Page Layout menu to be sure Show 
Size and Grid Paper are checked. The Show Size layout allows you to resize 
according to exact measurements. When resizing detailed drawings, never use 
Auto-Grid paper because it increases distortion. The Art Department default is set 
at “Show Size” and “Grid Paper” for your convenience. 

Once Show Size and Grid Paper have been checked, resizing involves four main 
Stages: 1) putting a square around the image; 2) centering the image in the square; 
3) shrinking or stretching in proportion (for example, from 5 X 5 to 3 X 3); and 4) 
removing the box. 

What You’re About To Do 

In this exercise you will resize an international symbol for women. First, you'll make 
two copies of the symbol, one of which you will shrink down by a third. Then, you 
will stretch the other copy of the figure up by a third. 

~ Oo 4 



Do This 

Pull a document from Art Department e Open the People, Place & Things folder. 

that includes an international . Tear off stationery from the People pad. 
symbol for women. pe 

e Name your untitled document “Sizing. 

e Open “Sizing.” 

OE 
Separate the figure from the — e Find the figure by moving the scrolling elevator two-thirds of the way down. 

IMABES. Choose Select All of Document from the Edit menu. 

oe e Deselect the figure for women. 

e Choose Clear from the Edit menu. 

e@ Move the figure into the top left corner of the screen. 

Make two copies of the figure. e With the figure selected, hold down the Apple key and press D on the keyboard 
twice. 

e Move one figure into the middle of the screen where you have plenty of work space. 

At this point look at your Page Layout menu to make sure Show Size and Grid 
Paper are checked. 

« 24° 



Determine the size of the square e Place the pointer anywhere on the figure. 
needed for resizing. ¢ Click the mouse and hold it down. 

a Ei é e Read 2.42 for the height and 1.07 for the width. 
Choose a square large enough to contain the whole figure easily. A 3.00 X 3.00 square will be convenient for this drawing. 

e Starting above the figure and to the left, draw the Square around the figure. 
e With the box selected, choose Send to Back from the Arrangement menu. 

If you were not able to enclose the entire figure with the sizing square, don’t worry, 
just readjust the figure within the box now. 



Cf 
Center the figure in the sizing box. e With the box selected, hold down the Shift key while clicking the mouse on the 

figure. 

e With the box and the figure selected, choose Align Centers from the Arrangement 
menu. 

e Choose Align Middles from the Arrangement menu. 

e Choose Group Objects. 

Reduce the square by one inch. e Place the pointer on the bottom right selection handle. 

e Click the mouse and hold it down. 

@ Slowly push the selection handle toward the center of the figure until the sizing 
measurements are 2.00 X 2.00. 

e Release the mouse. 

t 
2.00 

Remove the sizing box. e With the object selected, choose Ungroup Objects from the Arrangement menu. 

e Deselect all objects. 

e Select the square. 

e Choose Clear from the Edit menu. 

© 276° 



e Move the resized figure out of your work space. 

NOTE: A resized image is basically a new, smaller image. If you stretch it back to its 
original dimensions, It might look slightly different from the original version. 

Stretch the figure. e Repeat steps 4 through 6 using your other copy of the figure. 

e Begin step 10 with the figure centered and grouped within a 3.00 X 3.00 square. 

10 

Increase the square by one inch. e Place the pointer on the bottom right selection handle. 

e Click the mouse and hold it down. 

e Pull the selection handle down and to the right until the sizing measurements show 

4.00 X 4.00. 

If you begin enlarging with the figure in the middle of the screen, you will probably 

pull the handle down into portions of the page that are not visible on the screen. As 

you move out of the viewing area, the page begins to scroll automatically. You may 

find it helpful to pull the handle down beyond 4.00, so that the page will scroll far 

enough for you to read the 4.00 X 4.00 measurement easily. If, in doing this, you 

have enlarged the figure beyond 4.00 X 4.00, just move the handle back again to 

the dimensions you want. 

e Release the mouse. 

+ 400 
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oo 
Remove the sizing box. e Repeat step 8 from the shrinking exercise. 

Se e Move the enlarged figure up to the top of the screen and make an arrangement 
with the three different size figures. 

@ The page will again scroll automatically as you move the figure upward. 

e@ Click the mouse In a blank spot. 

Set aside “Sizing” before moving to 
the next practice example. 

Closing Comments 

Joining an image to a square helps the image to hold its shape as you resize it. For 
images that are too long or too wide to put a Square around easily, you can use a 
rectangle instead. Rectangles drawn in proportions of two to one or three to one are 
the easiest to work with. Virtually all the images in Art Department can be resized to 
some degree. However, the more detail an image contains, the less likely it is to 
resize dramatically without some degree of distortion because of rounding factors In 
LisaDraw. Each image Is different, so discovering the effect of resizing on an image 
requires experimentation. 

co ¢ 



Silhouetting © 

You may find on occasion that you would prefer a silhouette to a detailed image, 
especially if you want to present the image as a symbol. You can change any 
detailed image in Art Department into a silhouette. In fact, you can make both solid 
silhouettes and partial silnouettes. 

Solid Silhouettes At the simplest level, silhouetting an image means turning it black, which you can 
usually do in two main stages: 1) changing the shading of an image by choosing 

Black from the Shades menu; and 2) when necessary, eliminating any remaining 

white lines by choosing Black from the Lines menu. Sometimes an image can be 
silhouetted by completing just the first stage. 

What You’re About To Do 

In this example you will change a detailed image of an airplane into a solid black 

silhouette. Then, in the next exercise, you will add some white details for accent 

and create a partial silhouette of the same airplane. 

Do This 

Pull a document from Art Department e Open the Transportation folder. 
that includ | | es an airplane. tear off stationery from the Vehicles pad. 

e Name your untitled document “Plane.” 

@ Open “Plane.” 

© 29° 



Separate the airplane from the other e 

images. 

Make a copy of the plane. e 

Change the shading for the entire e 
plane to black. 

Choose Select All of Document from the Edit menu. 

Deselect the airplane. 

Choose Clear from the Edit menu. 

Move the plane into upper part of the screen. 

You will find it helpful to duplicate the plane before you begin. If you make 
substantial changes, the original is still available on screen for reference or further 
duplication. 

With the plane selected, choose Duplicate from the Edit menu. 

Move the duplicate plane into clear view below the original. 

With the plane selected, choose Black from the Shades menu. 

Notice that the airplane now has visible white lines. These lines did not show up in 
the original plane because they were white lines on a white background. You can 
eliminate them with the Lines menu. 

With the plane selected, choose Black from the Lines menu. 

Click in a blank spot. 

© 30° 



Partial Silhouettes 

Ungroup the parts of the silhouetted e 
plane. 

While the silhouetted plane may be just what you need, on occasion you may also 
want to create a silhouette that includes some white details for accents. Creating 
this kind of silhouette from a detailed Art Department image involves four main 
Stages: 1) silhouetting the whole image black; 2) ungrouping the image; 
3) changing the shading of some of the black parts to white; and 4) grouping 
all the parts back together again. 

What You’re About To Do 

In this example you will put white windows on a silhouetted plane. The most 
challenging part of this procedure comes when you try to select parts that are no 
longer visible. The parts, however, are easier to find than you might imagine. Begin 
with the silhouetted plane you just created in the last example. 

Do This 

With the plane selected, choose Ungroup Objects from the Arrangement menu. 

Notice that there are now selection handles around the ungrouped parts of the 
plane. Look carefully at the selection handles around the parts of the plane you 
want to shade white. The portion forming the cockpit windshield stands out clearly. 
The selection handles around the side windows are also distinguishable. You will 
have to deselect all objects before you can shade these parts white, so noting their 
position now will help you locate them later. 

Deselect all objects. 

"34,4 



2 | 
Change the shading of the windshield. @ Select the cockpit windshield by placing the pointer on the portion of the plane 

where the windshield should be. If it does not select on the first try, move the 
mouse slightly and click again. 

Choose White from the Shades menu. 

[3 | 
Change the shading of the windows. e Select the windows. 

Selecting the windows may also take more than one try. You will Know they are 
selected when their selection handles are visible. Looking back at the original plane 
will help you position the pointer. 

Choose White from the Shades menu. 

Notice that the windows do not appear in their original size. This is because their 
outlines are black and do not show up on the black background. You can bring the 
windows to full size with the Lines menu. 

@ With the windows selected, choose White from the Lines menu. 

4 | 
Group the parts of the plane back into a @ Select all the parts of the plane by putting a selection box around the whole plane 

single, moveable piece. — with your mouse. 

When putting a selection box around an irregularly shaped object, you may find tt 
easiest if you begin to draw at the widest point. In the case of the plane, try starting 
the box at the upper right corner, above the tail, and move down and across the 
plane from right to left until the entire plane falls within the selection box. 
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e Choose Group Objects from the Arrangement menu. 

e Click the mouse in a blank spot. 

[5 | 
Set aside “Plane” before moving to the 

next practice example. 

Flipping e 

Closing Comments 

You can make any image in Art Department into a solid black silhouette to which 
you can add white accents. As you noticed when working with the airplane, white 
lines frequently become visible during the silhouetting procedure. Sometimes you 
may want to leave these lines in an image or you may want to make all the lines in 
an image white to create an interesting partial silhouette. If you are trying to locate 
temporarily invisible parts in a silhouette so you can highlight them, simply line up a 
duplicate image on the same grid as the original. You should be aware that when 
you silhouette objects that were originally constructed with curves some reshading 
may be necessary. 

Flipping enables you to change the direction an image Is facing. You flip an image 
with a single movement of your mouse, but it is helpful to think of flipping as a 
two-stage, shrinking and stretching procedure. You 1) push the center selection 
handle on one side of an image toward the other side until the width has shrunk to 
a thin line; and then 2) keep pushing the handle, in the same direction, until the 
image has stretched to its original width. 
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Because flipping involves stretching and shrinking, be sure to see that Show Size 
and Grid Paper are checked on your Page Layout menu before flipping an image. 
Also, note carefully the exact width (the top number) before you begin shrinking, so 
that you will know at what precise size to stop. 

What You’re About To Do 

In this example you will change a finger that points right and make it point left. 

Do This 

[1 | 
Pull a document from Art Department e Open the Graphic Elements folder. 

that includes a pointing finger. e Tear off stationery from the Arrows & Pointers pad. 

e Name your untitled document “Pointer.” 

e Open “Pointer.” 

[2 | 
Separate the pointing finger from e Choose Select All of Document from the Edit menu. 

the other images. , Deselect the pointing finger. 

e Choose Clear from the Edit menu. 
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[3 | 
Make a copy of the pointing finger. e With the pointing finger selected, choose Duplicate from the Edit menu. 

e Move the duplicate image to the left side of the screen. 

[4 | 
Note the size of the pointing finger. e Place the pointer anywhere on the image. 

e Click the mouse and hold it down. 

e Read 1.30 for the height and 3.19 for the width. 

In one steady motion, shrink the width e Place the pointer on the middle selection handle on the left side. 

of the pointing finger down completely « oiick the mouse and hold it down. 
and then keep pushing the selection 

handle until the image stretches e Slowly push the selection handle directly to the right until the width reading goes 
to its original width. down to virtually zero and then back up to 3.19. 

You may have to scroll beyond the edge of the page to read the dimensions of the 
image. Moving a middle selection handle affects the width of an object only. Thus 
you do not have to worry about changing the height of the image while you 
complete this step. Once you begin moving the handle the height measurement 
that you see on screen will change, but it has no effect on the height of the image. 
Once you begin moving the selection handle, do not release the mouse until the 
image has regained its original size. 

e Click the mouse in a blank spot. 
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Set aside “Pointer.” e Save and put away or throw away any tutorial documents still on the desktop. 

Closing Comments 

You can reverse the direction of any image by moving your pointer from left to right 

as you did in this example or by moving it from right to left. The results are the 

same. Use whichever motion is more comfortable for you. By following the same 

general procedure, you can also flip an image upside down using the top or bottom 

center handles and returning the image to its original height. You may find that an 

inverted image can be used for comic or other special effects. 
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Tips 

And 

Cautions 

General Reminders @ 

Special Cases @ 

Working through the practice examples in your User Guide gives you most of the 

experience you need to use Art Department effectively. This section discusses 

additional tips, cautions, and reminders to assist you in preparing presentations. It 

also provides special instructions for using specific parts of Art Department. 
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General Reminders @ 

Grouping And Ungrouping Objects 

This section outlines some overall procedures for working with images, including 
combining images within Art Department and adding images to other documents. 
As you refine your skills, you can experiment with confidence, attempting more 
imaginative or more complex projects. 

Grouping and ungrouping are critical concepts to understand in order to work with 
the images in Art Department most efficiently. Five major points to remember about 
grouping and ungrouping objects are: 

After you ungroup an image, you must deselect before working with any single part 
of It. 

When you place a new object within a detailed image, the new object will 
sometimes sink to the back. Choose Bring to Front from the Arrangement menu to 
get the object into place. 

Complex images are constructed with several layers of grouping. Ungrouping these 
images may cause them to be reorganized. You can work with the Bring to 
Front/Send to Back commands in the Arrangement menu to rearrange the image 
as you wish it to be. Results of extensive ungrouping are unpredictable. 

Before you group an image, you must first select all parts of it. When an image has 
many parts or when you are working with a document with several images on it, you 
may find it easiest to select what you want by drawing a selection box around those 
pieces. If there is only one image in your document, you may group it by choosing 
select All of Document from the Edit menu. 

e After you have added or deleted optional parts of an image, be sure that you 
regroup all parts so that the image can again be moved as one unit. 
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Using Art Department With Other You can add Art Department images onto documents created with some other Lisa 
Lisa Tools _ tools, using standard Lisa cutting, copying, and pasting techniques. (See LisaDraw 

and Other Tools in the LisaDraw Tutorial.) 

Using Images From Two Or More _ For placing images from more than one Art Department document into the same 
Art Department Documents _ graphic, use Copy and Paste techniques. (See Copy and Paste between Drawings 

in the LisaDraw Tutorial and the LisaDraw Reference Guide.) If you use blank 
Stationery from LisaDraw, remember to check Show Size and Grid Paper in the 
Page Layout menu before working with any images from Art Department. 

Special Cases @ 
Working with some Art Department material requires special consideration and 
on-screen Instructions are generally available to provide help in these areas. 
Remember If you wish to keep instructions on screen while you work, you must 
select them. This section contains additional information about material that may 
require special attention. 

Using Business Forms _ All Art Department Business Forms, with the exception of parts of the calendar, 
have been locked into place. (See Lock in LisaDraw Reference Guide.) You can 
write and draw on the business forms without making any changes to the forms 
themselves. They have also been designed to be used with a regular office 
typewriter. Refer to on-screen instructions for using the calendar. 

Using Graph Paper — All Art Department graph paper has been locked into place. (See Lock in the 
LisaDraw Reference Guide.) You can write and draw on this paper without making 
any changes to the paper itself. 
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Using Maps 

U.S. Map (8.5 X 11) 

Other Maps 

Art Department contains a world map and U.S. maps in three different sizes. You 
can select single states, as well as pairs or groups of states, from any of the three 
U.S. maps. You can select whole continents from the world map. 

When you are selecting individual states, you should work from the map that comes 
closest to having the state(s) at the size you need. The less resizing you have to do, 
the easier the states are to work with. You will find it easier to stretch states on the 
two smaller maps than to shrink large states from the wall map. Finally, if you need 
two states in the same graphic that in fact are of very different size (Texas and 
Massachusetts), you can take the smaller state from a larger map and the larger 
State from a smaller one. 

The small U.S. map prints out on an 8.5 X 11 portrait page. To select individual 
States, use one of these two procedures: 1) select all of document; 2) deselect the 
State(s) you want (place the pointer directly on the state, not on the name of the 
State); and 3) clear away the rest. Or, as an alternative: 1) select and copy the 
State(s) you need onto the clipboard; and 2) paste the state(s) onto another 
document. 

The world map and two larger U.S. maps are considerably larger than the Lisa 
viewing screen. [he maps open at their top left (or northwest) corner. To move to 
the east, scroll to the rignt. To move to the south, scroll down. Experiment with 
scrolling through each map to become familiar with the different scales at which 
the maps were drawn. For your assistance , the U.S. wall map includes a legend 
with inch-coordinates for each state. 

To select individual states from the U.S. maps, and to select continents from the 
world map, follow the same guidelines as for the small map. 

° 40° 



Using Type Styles 

Resizing Characters 

Aligning Characters 

Art Department has two sets of typeface for use when you need lettering larger than 
Lisa provides. These sets are in block and line styles. 

When you tear off stationery from one of the Type Style pads, you will see a 
miniature listing of all the characters available. To choose the characters you need: 
1) select the character; 2) choose Duplicate from the Edit menu; and 3) move the 
duplicate into the work space on the right side of the screen. 

When you move a character to the nght side of the sceen, you will see that each 
character comes in a square built for sizing and spacing. Resize simply by 
stretching and shrinking the box as you learned in Chapter 4. 

The dotted lines running vertically on each side of a character can help you control 
the spacing between characters. As you place the characters side by side, lay the 
dotted line on the left side of each new letter over the dotted line on the nght side of 
the preceding letter. Placing each new character higher or lower than the 
preceding one will help you match up the dotted lines more easily. The dotted lines 
may disappear while you are moving certain characters. If this happens, set the 
character down, see where the dotted lines are, and then move the character 
again. (If you move characters by placing the pointer directly on the left dotted line, 
you may be able to line up the characters more easily.) 

After matching the dotted lines, you can align the characters by 1) selecting all the 
characters; and 2) choosing Align Bottoms from the Arrangement menu. Then, you 
can remove the sizing boxes by 1) ungrouping all objects; and 2) clearing away 
each box. 

- 4] 



Reshading Characters 

When working with the type styles, be sure that Show Size and Grid Paper or Plain 

Paper are checked on your Page Layout menu. Because the characters come in 

boxes and with dotted lines, you may prefer working on Plain Paper. 

You can vary the thickness of the line characters, as well as their color, through 

your Lines menu. Ungroup the character from its square before adjusting it through 

the Lines menu. Group the character back together before moving It. 

You can also vary the shading of the block characters by 1) ungrouping the 

character from the square and clearing away the square; 2) ungrouping the 

character itself: 3) selecting the body of the character and reshading it; and 4) 

regrouping the character. (Select all the parts of the character for regrouping by 

putting a selection box around the character with the mouse.) 

Do all resizing and aligning procedures before reshading characters from either 

type style. 
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LICENSE AGREEMENT 

1. Subject to compliance with the terms and conditions contained in this agreement, Business & Professional Software, Inc. (“BPS”), hereby grants the 
original purchaser of this software product a non-exclusive license authorizing the purchaser to use the images contained in the files (the “Images’’) recorded 
on the enclosed diskette(s) (‘“diskette(s)”). PURCHASER’S RIGHT TO THE LICENSE GRANTED IN THIS AGREEMENT IS SUBJECT TO THE CONDITION 
THAT PURCHASER MUST RETURN A SIGNED AND COMPLETED USER REGISTRATION CARD TO BPS, THEREBY BECOMING A “REGISTERED 
CUSTOMER”. 

2. Inconsideration for this license, purchaser agrees to use the software product solely in conjunction with his/her own personal computer and may validly 
transfer the diskette only on the condition that any transferee shall be bound by the terms of this agreement. 

3. Purchaser is hereby authorized to make a backup copy of the software product solely for personal use on his/her own personal computer. Any such 
backup copy must reproduce all original copyright and other notices as they appear on the diskette. If the original diskette is transferred and any backup 
copy is not transferred as a part thereof, such backup copy must be destroyed. Purchaser is also authorized to copy individual Images into another work cre- 
ated by Purchaser provided such work is not an applications software product. 

4. Except as provided above, all other copying of this software product, including the Images, or of the user’s manual is strictly prohibited and shall consti- 
tute a violation of copyright law. Willful violations of copyright law can result in civil damages of up to $50,000.00 plus criminal penalties of up to one year 
imprisonment and/or a $10,000.00 fine. 

5. THIS SOFTWARE PRODUCT IS LICENSED ON AN “AS IS” BASIS; BPS MAKES NO WARRANTY, EITHER EXPRESSED OR IMPLIED, WITH RESPECT 
TO THE QUALITY, ACCURACY OR FREEDOM FROM ERROR OF THE IMAGES INCLUDING, WITHOUT LIMITATION, ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY OR OF FITNESS FOR A PARTICULAR PURPOSE. 

6. BPS SPECIFICALLY DISCLAIMS ALL LIABILITY OR RESPONSIBILITY TO PURCHASER OR ANY OTHER PERSON OR ENTITY WITH RESPECT TO ANY 
LIABILITY, LOSS OR DAMAGE CAUSED OR ALLEGED TO HAVE BEEN CAUSED DIRECTLY OR INDIRECTLY BY THE IMAGES OR BY THE DISKETTE, 
INCLUDING, BUT NOT LIMITED TO, ANY INTERRUPTION OF SERVICES, LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR OTHER CONSEQUEN- 
TIAL DAMAGES (WHETHER IN CONTRACT, NEGLIGENCE OR STRICT LIABILITY) RESULTING FROM THE USE OF THE IMAGES OR OF THE DISKETTE. 
(SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES OR OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO 
THE ABOVE LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.) 

7. This license agreement constitutes the entire agreement between BPS and purchaser and supersedes any and all prior communications between BPS 
and purchaser, oral or written, relating to the software product. 

Business & Professional Software, Inc. 
143 Binney Street 

Cambridge, Massachusetts 02 142 
(617) 491-3377 * (800) DIAL BPS 


